Screen shot results in small vertical black bar

Description

I frequently get a black vertical bar as the resulting image, and occasionally a vertical bar filled with junk (such as a bunch of Google +1 buttons) when I take a screenshot using Alt-PrtScn. Control-PrtScn does not have the problem, but of course, these are different screen shots.

This is on Windows 7 using the latest stable release, 1.1.5 Build 2642 (64 bit). Attached you can see a sample screen shot that I took from an IE 10 window (needless to say, this is not what the web page looked like, nor is it even remotely the size of the window that was being used). The bar seems to always be approximately the same size (70 pixels wide x 376 pixels tall) regardless of window size.

Environment

None

Activity

Show:
James
July 15, 2013, 11:19 AM

Attachment 2013-07-15 09_07_05-.png has been added with description: imported from: http://sourceforge.net/p/greenshot/bugs/1539/attachment/2013-07-15%2009_07_05-.png

Robin Krom
July 15, 2013, 12:18 PM

Hi James, does this happen with alle the web-sites or only certain ones? If so can you give me an URL which I can use to test this issue?

Best wishes,
Robin

James
July 15, 2013, 12:45 PM

Hi,

The main page for Google (
http://www.google.com/webhp?sourceid=navclient&ie=UTF-8) does it, but with
the Google +1 thing instead of black if the Google toolbar is on (see
attached). If the toolbar is off, then you get the black bar (also
attached). This is after both restarting Greenshot and rebooting the
computer (I saw other similar issues that suggested that). This only
happens in IE 10 – Chrome seems to work fine (which I just realized, so I
can now work around the problem).

Thanks,
James

On Mon, Jul 15, 2013 at 10:18 AM, Robin Krom <apex75@users.sf.net> wrote:

> Hi James, does this happen with alle the web-sites or only certain ones?
> If so can you give me an URL which I can use to test this issue?
>
> Best wishes,
> Robin
> ------------------------------
>
> * [bugs:#1539] <http://sourceforge.net/p/greenshot/bugs/1539/> Screen
> shot results in small vertical black bar*
>
> Status: open
> Labels: black bar
> Created: Mon Jul 15, 2013 01:19 PM UTC by James
> Last Updated: Mon Jul 15, 2013 01:19 PM UTC
> Owner: nobody
>
> I frequently get a black vertical bar as the resulting image, and
> occasionally a vertical bar filled with junk (such as a bunch of Google +1
> buttons) when I take a screenshot using Alt-PrtScn. Control-PrtScn does not
> have the problem, but of course, these are different screen shots.
>
> This is on Windows 7 using the latest stable release, 1.1.5 Build 2642 (64
> bit). Attached you can see a sample screen shot that I took from an IE 10
> window (needless to say, this is not what the web page looked like, nor is
> it even remotely the size of the window that was being used). The bar seems
> to always be approximately the same size (70 pixels wide x 376 pixels tall)
> regardless of window size.
> ------------------------------
>
> Sent from sourceforge.net because you indicated interest in
> https://sourceforge.net/p/greenshot/bugs/1539/
>
> To unsubscribe from further messages, please visit
> https://sourceforge.net/auth/subscriptions/
>

Robin Krom
July 19, 2013, 11:52 AM

Alt+PrintScreen is a complete page capture, when IE is active, which has a lot of functionality which could go wrong... If you don't use the complete-page capture functionality or find that it causes a lot of errors, please disable the Internet Explorer capture in the settings (See the capture tab)

I will see if I can reproduce this with the link you sent.

Best wishes,
Robin

Assignee

Unassigned

Reporter

James

Affects versions

None

Components

None

Priority

Labels

Configure